Jump to content
Xanthus

Wallet stuck synchronizing

Recommended Posts

Hello friends. I just installed new version and have the same problem with synh.... What i need to do. I know where is debug file, but what to do there?

 

Edited by A7373

Share this post


Link to post
Share on other sites
1 hour ago, A7373 said:

Hello friends. I just installed new version and have the same problem with synh.... What i need to do. I know where is debug file, but what to do there?

 

You can post your debug.log here or send it to @snailbrain in PM and he will have a look.

Share this post


Link to post
Share on other sites

Hi, I got that. but that is not your debug.log

that looks liek your linux log

are you on ubuntu (looks so)
are you trying to build the QT? what are you downloading and trying to run?

let me know

if on linux, your debug.log is in ~/.xaya/debug.log by default

Share this post


Link to post
Share on other sites
23 minutes ago, snailbrain said:

Hi, I got that. but that is not your debug.log

that looks liek your linux log

are you on ubuntu (looks so)
are you trying to build the QT? what are you downloading and trying to run?

let me know

if on linux, your debug.log is in ~/.xaya/debug.log by default

No. That's my debug.log . I use Windows 7 x64. Last version of wallet worked good

Share this post


Link to post
Share on other sites

I cannot send it to you becouse forum rules. I just copied all to txt. Please you can help? Im not a joker. I sent you that i have!

Share this post


Link to post
Share on other sites
14 hours ago, snailbrain said:

Hi.
That's not that txt file you sent me :) please send me that debug.log

Please. What i need to do?

Share this post


Link to post
Share on other sites
2 hours ago, A7373 said:

Please. What i need to do?

You need to send him the debug.log file without changing anything beforehand. If forum rules prevent you to do so (which I don't think), then just post the file in this thread.

Share this post


Link to post
Share on other sites
1 minute ago, A7373 said:

I just reinstalled 1.0.4 all is good. But i need 1.1.1)

Shut your antivirus down while installing the 1.1.0 version.

If this doesn't work as well, see here:

 

Share this post


Link to post
Share on other sites
20 hours ago, snailbrain said:

if you can send me a message on telegram I will have a look remotely for you if you like

I send u a message on the telegramm)

Share this post


Link to post
Share on other sites
On 12/20/2018 at 3:30 AM, snailbrain said:

if you can send me a message on telegram I will have a look remotely for you if you like

please check pm

Share this post


Link to post
Share on other sites

Updated to version 1.1.0 but my wallet is frozen and not synchronized. Progress blocks: 432183/440000

updated today/ Antivirus disabled.

Share this post


Link to post
Share on other sites
27 minutes ago, DenysM said:

Updated to version 1.1.0 but my wallet is frozen and not synchronized. Progress blocks: 432183/440000

updated today/ Antivirus disabled.

As I told you in telegram, you can post your debug.log here or send it to @snailbrain via PM.

You can find the debug.log here: C:\Users\<user>\AppData\Roaming\Xaya

 

Share this post


Link to post
Share on other sites

What do I need to do to recover the wallet? You have detailed instructions. I lost 2000 coins and now I want to restore the wallet. How can I do it?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Your use of this site is governed by our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.