Jump to content
BSOD_pool

New Xaya Mining Pool at https://bsod.pw

Recommended Posts

I've split this off into its own topic to avoid any confusion between mining pools. 

Share this post


Link to post
Share on other sites
Quote

 

XAYA is launched now on https://bsod.pw
It's still in testing mode but working nice for now
 


-a xaya -o stratum+tcp://eu.bsod.pw:2534 -u wallet -p x

 

 


You have a typo there! -a algo
If i write (-a xaya) - Answers that is not true algo
If i write (-a neoscrypt) - All balls are reject
If i write (-a neoscrypt-xaya) - Answers that is not true algo

Thus, I understand that you have a typo in the first post and that something does not work.

Although I look at the statistics, you have one solo miner.

 

All of the above tried to run and marked with a solo, the result is the same!

Edited by OSYA

Share this post


Link to post
Share on other sites

Virus ?

I cant copy paste anything after running miner

exp : i copy my eth address & paste to another place..but another eth address not my address

Share this post


Link to post
Share on other sites

I installed the Windows version. I have 2 rig. 1 Rig operates normally. The other, after 30 minutes of mining, gives blue screen windows. What can it be?
The 2 rig's have the same configuration.

Share this post


Link to post
Share on other sites

hi,

i would like to mine xaya, but i can not find the mining software for my AMD cards, ccminer is for nvdia only?

Share this post


Link to post
Share on other sites
On 2/11/2019 at 6:34 PM, caipirinha said:

I installed the Windows version. I have 2 rig. 1 Rig operates normally. The other, after 30 minutes of mining, gives blue screen windows. What can it be?
The 2 rig's have the same configuration.

I am facing exactly the same problem.

 NO blue screen, but the miner hangs.. and i have to restart the miner manually.

miner doesnt work properly on multi gpu rigs.

Share this post


Link to post
Share on other sites
13 hours ago, Teaman said:

I am facing exactly the same problem.

 NO blue screen, but the miner hangs.. and i have to restart the miner manually.

miner doesnt work properly on multi gpu rigs.

if it works on one and not the other, probably overclock or heating or power issue?

have you tried another neoscrypt coin? some algos might work fine under stress, others might not

Share this post


Link to post
Share on other sites

I have been mining for over a year. ccminer works properly on my two rig machine for other algos.

its only ccminer-xaya that hangs after sometime. both the cards run for a while and then system hangs.

stopped mining because of this reason.. currently mining using a single card !!!

Share this post


Link to post
Share on other sites
On 6/5/2019 at 6:29 PM, Teaman said:

NO blue screen, but the miner hangs.. and i have to restart the miner manually.

Actually, I am mining with only a single gtx1060 on a win 7 pc and it would hang whenever the screen turned off (eg after 5 minutes of inactivity). So I had to disable that and the screensaver to mine. Not sure if its related but thought I would mention it.

Share this post


Link to post
Share on other sites
Posted (edited)

have u try other server eg.asia.bsod/eu.bsod。

ccminer hand most like overclock too much。

currently i have 7 rigs running  with no hardware issue for months,they are asus/msi/manli/gigabyte/Galaxy/Zotac/P106 3G/P106 6G/P104/1070ti/1080ti。 but sometimes disconnect randomly, same issue report by my friends。i doubt it's server issue。

drop 1 due to network issue today。

Screenshot_2019-06-07-23-03-43-059_com.android.chrome.thumb.png.aae48bd83cd21493ae6626bc05bb60d5.png

Edited by sorji

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, DarkClaw said:

Actually, I am mining with only a single gtx1060 on a win 7 pc and it would hang whenever the screen turned off (eg after 5 minutes of inactivity). So I had to disable that and the screensaver to mine. Not sure if its related but thought I would mention it.

power setting for screen/sleep/harddisk should turn to nerver turn off

Edited by sorji

Share this post


Link to post
Share on other sites
2 hours ago, sorji said:

power setting for screen/sleep/harddisk should turn to nerver turn off 

Yes, that's what I had to do. Now I just turn off the monitor manually.

Share this post


Link to post
Share on other sites

im a bit stuck. When i mined in the past with ccminer, i edited a BAT file and filled in the pool info. With this ccminer download, it just gives me a .exe that opens command prompt and immediately closes it. Can someone guide me?

Share this post


Link to post
Share on other sites

just make a start.bat file

ccminer(whateverexe_called)  -a neoscrypt-xaya -o stratum+tcp://eu.bsod.pw:2534 -u wallet -p x

 

change wallet to your chi address.. should be good to go

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Your use of this site is governed by our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.