Jump to content
Felipe Cupido

problems with the Xaya portfolio

Recommended Posts

 

when I download and execute the xaya portfolio, this error comes up:

Adobe Acrobat Reader could not open "shell_mainx86.vbs" because it is not supported file type or is damaged (for example, it was sent as an email attachment and not decoded correctly)

if someone tells me how to fix it I would appreciate it

error xaya.png

Share this post


Link to post
Share on other sites

The solution is to change the default program for VBS files.

  1. On that file, right-click and choose Properties.
  2. On the "Opens with:" line, click Change...
    419832659_shell-vbsscript.png.2693ba4b44602cc85de8c49a0c2afa32.png
  3. Choose "Microsoft ® Windows Based Script Host" and click OK.
  4. If you need to browse, the file location is:
    C:\Windows\System32\wscript.exe

Once you've changed that, you should be good to go. 

 

  • Thanks 1

Share this post


Link to post
Share on other sites
40 minutes ago, Ryan said:

La solución es cambiar el programa predeterminado para los archivos VBS.

  1. En ese archivo, haga clic derecho y elija Propiedades.
  2. En la línea "Se abre con:", haga clic en Cambiar ...
    419832659_shell-vbsscript.png.2693ba4b44602cc85de8c49a0c2afa32.png
  3. Elija "Microsoft ® Windows Based Script Host" y haga clic en Aceptar.
  4. Si necesita navegar, la ubicación del archivo es:
    C: \ Windows \ System32 \ wscript.exe

Una vez que hayas cambiado eso, deberías estar listo. 

 

if it works perfectly, thank you very much

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Your use of this site is governed by our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.