Jump to content
Sign in to follow this  
HashPanda

XAYA Electron Wallet refuses to synchronize

Recommended Posts

Hey guys! 

I've been a somewhat occasional user of the XAYA blockchain through the XAYA Electron Wallet for some months now. A couple weeks ago, however, something awful started: My wallet was suddenly in this state: 

image.thumb.png.0b03946d95bb6fbcc70d9c734e9c302c.png

Or well, it was an other version (1.0.2 I believe), so I decided to update it and, well, the same thing just stayed on the screen. So I decided to do what usually fixes my problems: wait some time and then come back to suddenly find it fixed! But guess what, that didn't work this time!

So I did quite some stuff, some with support and guidance from XAYA's Telegram people: I tried restarting the pc, uninstalling XAYA partially (no appdata clearance) and entirely (with appdata clearance). Installing other versions also didn't help. I have 2 antivirus programs on my computer i know of:

___Malwarebytes & Windows Defender____

I shut Malwarebytes down and tried turning off all relevant settings I could find on windows defender. Ty Kiwanuka's conclusion was that it may very well be something related to my antivirus stuff, but I really don't know what else I could turn off or on or whatever is needed...

So I hope you guys may have an idea on what to do, because I really got no idea anymore. I would really like to keep using XAYA and its wonderous components.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Your use of this site is governed by our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.