Jump to content
News Ticker
Sign in to follow this  
FusedHelios

Broken Backup

Recommended Posts

Posted (edited)

Edit: SOLVED

Hi there, I am having trouble with getting my wallet up and running from a backup, I've had since July of 2018. I have not used XAYA in that timeframe. 

My issue is that I downloaded the windows wallet and it works fine. Until I shut it down, switch out both .dat files and boot it up again. After I do that, block progression is permanently stuck at 0/0 and the bottom right, next to the green box says "chat stderr" most of the time except it will occasionally flicker to another message so fast that I can't read it. 

Any solutions for this? 

Edited by FusedHelios

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Your use of this site is governed by our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.